Q&A

WebRelease の操作に Flash Player や Java Applet 実行環境などのプラグインは必要ですか?

必要ありません。

WebRelease 利用者(コンテンツ管理者)環境は下記の条件を満たすブラウザです。

  • Microsoft Internet Explorer 8 以降(Internet Explorer 10 以降を推奨)
  • Google Chrome 4 以降
  • Apple Safari 4 以降
  • Mozilla Firefox 4 以降

いずれのブラウザを使用する場合でも、JavaScript が使用できる設定になっている必要があります。

それ以外のプラグイン類、例えば、Flash Player や Java Applet 実行環境などは必要ありません。

一方、WebRelease は、Flash などを前提としたコンテンツの管理も可能です。そういったコンテンツを管理する場合には、必要に応じてプラグインを導入したブラウザで操作していただく方がよいでしょう。プラグインが導入されていないと、プラグインを必要とするコンテンツの完全な preview ができず、不便を感じるでしょう。

WebRelease 利用者(コンテンツ管理者)環境は、将来の WebRelease やブラウザのバージョンアップ等により変更になる場合があります。最新の情報については下記ページを参照してください。

ページの先頭へ

お問い合わせ・資料請求

WebRelease2 の最新カタログと関連資料をお送りいたします。お気軽にご請求ください。

資料ダウンロード